[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


On Fri, Sep 03, 1999 at 05:53:24PM +0200, Pontus Lidman was heard to say:
> > Booting hurd the first time (single-user mode), I run native-install. The
> > first error is in libc configuration when ask for timezone. It shows an
> > error first, and then, asks 'Number:'. What should I say here ? (I'm in
> > spain). I've put a random timezone. Then, hurd says that it will run dpkg
> > twice to set up pendent packages. Ok. The first time, it shows a lot of
> > errors (as the script warns), but when running the second time, it does
> > nothing. It says 'Setting up <package>...' and stays there (I've
> > redownloaded all the packages to see if that was a download error). It
> > always stop in the first package, so, I can do nothing more!!!
> I had exactly this problem when I had created the HURD partition with a
> too recent version of mke2fs, from e2fsprogs 1.15. After downgrading to
> 1.12, it worked. If you use 1.15 you _must_ downgrade because there will
> be a lot of other problems too otherwise.

  Are you sure?  I just reinstalled the Hurd last night and the ext2 filesystem
(created with e2fsprogs 1.15) doesn't seem to have any problems..I even rebuilt
gnumach natively without any problems (after giving up on the cross-compile
option :-) ).  I also seem to remember a post to this list about the Hurd now
being compatible with the newest Linux e2fs.  Is my Hurd system about to go
down in flames because of filesystem incompatabilities? :-P


  Using a metaphor in front of Ridcully was like a red rag to a--was like
using something very annoying in the presence of someone who was very annoyed
by it.

              -- Terry Pratchett, _Lords and Ladies_

Reply to: