[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Tried different images w/o success. Where do I get working ones?

Hello all,

today i downloaded several iso-images of the d-i for hppa:

1. netboot RC-2
2. netboot 2005-02-22
3. business 2005-02-22

Unfortuneatly I wasn't able to install debian with any of them.

Ad 1.) As described in bug #274536, the cp command got defunctional while
copying "console-data" (or -common, I can't remember). This seems similiar
to me with the problems I encountered in september 2004 (it was just a
different package then).

Ad 2.) The system hangs while reading the ramdisk. I can read only parts of
the output, as it gets rewritten in one row very fast. But at the beginning
it says sth. with "-28 != 32xxx" in it (I can't remember the values of xxx).
(Similiar to what Joey Hess said in his mail "hppa 2.6 badness", at least in
my eyes.) BTW: How can I pass boot arguments to the kernel? I tried

BOOT_PROMPT> Boot scsi.1.0 ramdisk_size=20000

but the kernel didn't seem to be impressed by this.

Ad 3.) The same as 2.)

So could someone please tell me, where I can find functional images? It
would be nice if I could avoid burning many useless ones, as my CD-ROM
doesn't cope with rewriteable media.

I have several old HP-machines I would like to install linux on and I'm
willing to do some testing. But at first I would finish one installation on
one machine (720/60).

Thanks in advance,


Lassen Sie Ihren Gedanken freien Lauf... z.B. per FreeSMS
GMX bietet bis zu 100 FreeSMS/Monat: http://www.gmx.net/de/go/mail

Reply to: