[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems since apt-get upgrade

I took a /etc/X11 directory from a computer that worked and diff'ed it
against the same dir on a computer that showed this error and i
couldn't find the reason for this problem.

After i moved /etc/X11 and untar'ed the other dir in its place,
everything worked fine. This ruled out any ~/.Xmodmap file or anything
like that in my $HOME. The problem is with something inside /etc/X11.
Ah, and it's not simply the /etc/X11/xorg.conf file.

Perhaps the answer has to do with xlibs-data, but, I'm not 100% sure.

I think I still have the .diff file around in case somebody wants to
take a look at it. It's certainly a puzzling error.

On 1/18/06, Vedran Furač <vedranf@riteh.hr> wrote:
> Ruben Porras wrote:
> > Am Sonntag, den 15.01.2006, 20:00 +0100 schrieb Florian Ludwig:
> >
> >>Error activating XKB configuration.
> >>It can happen under various circumstances:
> >>- a bug in libxklavier library
> >>- a bug in X server (xkbcomp, xmodmap utilities)
> >>- X server with incompatible libxkbfile implementation
> >
> >
> > I also have this problem, my results are:
> Me to.
> Happens after starting gnome-settings-daemon.
> --
> To UNSUBSCRIBE, email to debian-gtk-gnome-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Luis M
System Administrator

"We think basically you watch television to turn your brain off, and
you work on your computer when you want to turn your brain on" --
Steve Jobs in an interview for MacWorld Magazine 2004-Feb

No .doc: http://www.fsf.org/philosophy/no-word-attachments.es.html

Reply to: