[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem installing 2.6 experimental

On Wed, May 19, 2004 at 02:36:01PM -0500, Steve Greenland wrote:
> On 19-May-04, 13:39 (CDT), Chipzz <chipzz@ULYSSIS.Org> wrote: 
> > Maybe because they (gnome-core and/or neutilus-cd-burner) depend on
> > packages in unstable, or have dependencies that depend on packages in
> > unstable?
> I'll buy that, but then why doesn't the error message say so? I mean, I
> suppose it does ("...but it is not going to be installed") but that's
> not a terribly useful message ("It isn't? WTF not?!?"). It needs to
> mention that package/version that is actually missing, not the top of
> the chain.

Ever considered filling a bug report against apt about this ? I believe
it is even a bug of quite high priority even. The same kind of stuff
happens when a _all package is not in sync with the corresponding _arch
on in unstable.


Sven Luther

Reply to: