[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem installing 2.6 experimental

On Wed, 19 May 2004, Steve Greenland wrote:

> From: Steve Greenland <steveg@moregruel.net>
> Subject: Re: Problem installing 2.6 experimental
> On 19-May-04, 10:35 (CDT), Steve Greenland <steveg@moregruel.net> wrote:
> > # apt-get -t experimental install gnome-desktop-environment
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > [*snip* standard "impossible situation" message]
> > The following packages have unmet dependencies:
> >   gnome-desktop-environment: Depends: gnome-core (= 50.exp4) but it is not going to be installed
> >                              Depends: nautilus-cd-burner (>= 2.6.0) but 0.6.1-2 is to be installed
> > E: Broken packages
> > #
> Someone wrote to suggest adding 'unstable' to the sources list, and that
> worked, but I don't see how you get that from the error message, as the
> things it's complaining about are in experimental, not unstable...

Maybe because they (gnome-core and/or neutilus-cd-burner) depend on
packages in unstable, or have dependencies that depend on packages in


Chipzz AKA
Jan Van Buggenhout

                 UNIX isn't dead - It just smells funny
"Baldric, you wouldn't recognize a subtle plan if it painted itself pur-
 ple and danced naked on a harpsicord singing 'subtle plans are here a-

Reply to: