[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome2.2 backport for Debian Woody available for download

On Thu, Feb 20, 2003 at 02:53:40AM -0500, James D Strandboge wrote:
> There is a build dependency in libxft2-dev that requires xlibs 4.2.1,
> however the dependency check when installing libxft2 only checks for
> xfree86 >= 4.1.0. This allows gnome2.2 to be installed with the 4.1.0
> official debs, but X won't start.  This has been corrected in a new deb
> for libxft2 that requires xfree86 4.2.1, and thus prevent gnome2.2 from
> being installed.  The deb should hit the mirrors tomorrow. 
> You can use these excellent backported 4.2.1 debs: 
> deb http://people.debian.org/~blade/woody/i386 ./ 
> Add the above to /etc/apt/sources.list 
> apt-get update && apt-get upgrade 

Thank you. I had a problem with this.

Can you package glade2 as well by any chance? I tried to do it myself, but
after an hour or so of struggling I realized I don't really know what I'm
doing. libgnomedb wouldn't compile for me.


Reply to: