[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libc6 dependencies


I am facing some problems to install libc6 on my PARISC box. Could you help
My problem is I'm trying to install the package libc6  but it reports a
dependency error during installation. The packager manager tells that it
depends on another package called "libdb1-compat". But when I tried to
install the libdb1-compat package the manager told me it depends on libc6
package !?!  Is there any way to install these packages?

System information:
OS: Linux 2.4.20-pa13 #15 running on parisc64
libc6 package: libc6_2.3.1-9_hppa.deb
libdb1-compat package: libdb1-compat_2.1.3-7_hppa.deb

Thanks in advance,
Reynaldo Novaes

Reply to: