[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [DebianGIS] osgearth and tinyows



On Wed, Jul 13, 2011 at 23:13, Aron Xu <happyaron.xu@gmail.com> wrote:
> On Wed, Jul 13, 2011 at 04:59, Pirmin Kalberer <pi_deb@sourcepole.ch> wrote:
>>>
>>> If it's a matter of license issue, then I'm OK without those examples. I
>>> read that you said the package is not buildable yet, so please inform me
>>> when it's ready, I'll do more checks then.
>>
>> I've commited a patch which fixes compilation on Sid with OSG 3.0.0.
>> So ready to test...
>>
>
> OK, so I tried to build it in an up-to-date i386 sid chroot, but it
> appears libgdal1-dev in Build-Depends cannot be satisfied because it
> depends on libhdf4-alt-dev and libhdf5-seial-dev. libgdal1-dev itself
> is depending on the obsolete libjpeg62-dev, and the latter two are
> depending on libjpeg-dev, which results into depending on libjpeg8-dev
> now. libjpeg62-dev and libjpeg8-dev are conflicts with each other. The
> solution is we have to update the package src:gdal first... I'll
> prepare a team upload for it to get rid of it from our way.
>
>
> --
> Regards,
> Aron Xu
>

Well... I see there is an experimental version of gdal already, but I
think I should update the version in unstable first, and let frankie
to continue in the future.

-- 
Regards,
Aron Xu


Reply to: