[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DebianGIS] Re: Summary about libgdal issue for ftp-masters, please contribute and do not break the thread



[Francesco Paolo Lovergine]
> Right, qgis is currently broken in sid due to wrong dependencies on
> libgdal1c2 and libgeos2c2.
>
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=339254

I'm preparing a NMU to solve the install problem for qemu.  The bug
you mention is not the same as the installation problem.  I'm
registering a new bug as well, to attach the NMU patch to.




Reply to: