[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Impossible to install emdebian's toolchain on Lenny


2009/8/31 Pierre Pronchery <khorben@hackable1.org>:
> I'm now able to install gcc-4.2-arm-linux-gnueabi again on Lenny/amd64,
> thanks!
> However, so far I was using gcc-4.3-arm-linux-gnueabi. Was this *not*
> supposed to be included in the repository? Should I update my automated
> installation scripts to use 4.2 instead?

It is just matter of time to have gcc-4.3 back in the repository, in
the meantime, you could try gcc-4.2-arm-linux-gnueabi. I will fix the
issues, rebuild, upload and I send an email to the list letting you
all know about fixed issues.

 Héctor Orón

Reply to: