[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Impossible to install emdebian's toolchain on Lenny


Hector Oron wrote:

En/na Gertjan Hofman ha escrit:

The following packages have unmet dependencies:
  libgcc1-armel-cross: Depends: gcc-4.4-base-armel-cross (= 4.4.1-1) but it is not installable
E: Broken packages

It seems that bash->dash transition has broken some of the scripts
emdebian was using to manage builds and reprepro management. I have
somehow fix stable armel repository on amd64, next i386.

I'm now able to install gcc-4.2-arm-linux-gnueabi again on Lenny/amd64, thanks!

However, so far I was using gcc-4.3-arm-linux-gnueabi. Was this *not* supposed to be included in the repository? Should I update my automated installation scripts to use 4.2 instead?


Reply to: