[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Impossible to install emdebian's toolchain on Lenny

			Dear developers,

I can't install emdebian's stable toolchain anymore:

# apt-get install gcc-4.3-arm-linux-gnueabi
The following packages have unmet dependencies:
gcc-4.3-arm-linux-gnueabi: Depends: libgcc1-armel-cross (>= 1:4.3.3-14) but it is not going to be installed Depends: libgomp1 (>= 4.3.3-14) but 4.3.2-1.1 is to be installed
E: Broken packages

etc up to:
# apt-get install libgcc1-armel-cross
libgcc1-armel-cross: Depends: gcc-4.4-base-armel-cross (= 4.4.1-1) but it is not installable

# apt-get install gcc-4.4-base-armel-cross
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package gcc-4.4-base-armel-cross is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package gcc-4.4-base-armel-cross has no installation candidate

The gcc-4.4-base folder on http://www.emdebian.org/debian/pool/main/g/ doesn't exist.

Is this a known issue, can I do anything to help fixing this? (better place for bug reports...)


Reply to: