[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openssl-vulnkey and python

+++ David Goodenough [2009-08-27 12:56 +0100]:

> Maybe what is needed is a package which pretends to be openssl-blacklist
> but actually does nothing. 

Equivs is an easy way to make such packages for local use.

That doesn't solve the problem i nthe general case, which sounds like
it needs either a few deps being changed to recommends or vulnkey
being rewritten in another language. I guess we can blame ubuntu
people for this (where python is essential like perl is in Debian -
the net result being that now you almost always need _both_). 

Principal hats:  iEndian - Balloonboard - Toby Churchill - Emdebian

Reply to: