[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem installing lenny

Before I tried to install for the first time debian edu lenny.
I selected the first boot option "Install" and proceeded selectin the
"Main" "Thin C. S" and "workstation" profiles.
I flet lost when it asked the name of OCS inventory machine.
I wrote "localhost"...
I do not know what is this service...can you give me a short explanation?
After it asked more question about OCS: it asked passwords.
I inserted the same password of root but it gave me this error:

"Error 2002 (HY000): can't connect to local mysql server through
socket '/var/run/mysql/mysql.sock'

After that I had to select 'ignore' to proceed with the installation.
The next step was "Build LTSP chroot" but there it stopped with an
error simply saing that the step has failed and that I coulded go back
to the menù or try again.
The only choise was "continue" and pressing enter it was trying and
failing again the step. With ESC i went back on the menù, installed
the boot loader and ended the installation.

Actualy I don't know if the debian edu can boot because I've done a
stupid with the boot loader on the MBR.
I run the DVD again to use the rescue option thinking it to give me a
shell bash but it seems to make a new installation !?
What is rescue mode ment to do exactly?

I have to wait and find a live cd to recover the bootloader on the MBR :)

The iso I'm using is old of 2-3 days about.

Reply to: