[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (gulp) printing

nigel barker wrote:
I have to confess that I have installed SL3 on at least a dozen workstations and servers, and that I can't get printing to work on any of them still.

This is what I do (works fine on SL2):
Login as root on the workstation
add printer
local (usually appears in the list, eg usb/epsonPMC3700)
choose correct driver, etc.
print test page ---> job remains processing until removed. No error, nothing in cups error_log.

I had the same problem with Etch. Try printing a regular document from xpdf or oowriter or something. The printing works fine as long as you do not try to print a testpage .. (Remember to check that the printer (and oowriter) is configured to print A4. You use A4, don't you?)


Try via localhost:631 - same result

I have tried 4 different printers that work on SL2 sarge, well supported under linux.

What's wrong with me? I'm sure everyone else can print, otherwise I would've seen some messages here, right?



Reply to: