[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (gulp) printing



nigel barker wrote:
I have to confess that I have installed SL3 on at least a dozen workstations and servers, and that I can't get printing to work on any of them still.

This is what I do (works fine on SL2):
Login as root on the workstation
Start/settings/printing
add printer
local (usually appears in the list, eg usb/epsonPMC3700)
choose correct driver, etc.
print test page ---> job remains processing until removed. No error, nothing in cups error_log.

Try via localhost:631 - same result

I have tried 4 different printers that work on SL2 sarge, well supported under linux.

What's wrong with me? I'm sure everyone else can print, otherwise I would've seen some messages here, right?

hopefully,

nigel

I have 1 SL3 as a mainserver, and about 35 network printers. all printers are installed tru cups web admin page on localhost:631. we can print from windows+samba, thinclients on ltsp servers. and from diskless workstations without any problems.

the printers are a mix of samsung, epson, rex rotary (ricoh) but all with ps or pcl5 support


Ronny Aasen


Reply to: