[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with Adaptec 2100s

Well, here we go again. superblock error is back.

we have had a successfully innstalled ltsp-server with slx3.0 installed. running both thinclients and diskless workstations on it. The server has an Adaptec 2100S SCSI-raidcontroller. it was a hazzle to get slx 3.0 to work, but managed a successfull innstall by first wiping the disk, formatting to ntfs and then innstall slx3.0.

this server have been running well since, until today. what did we do today you may ask. well we just ran apt-get update and apt-get upgrade, and innstalled 20 upgrades fra debian security repos. ten we rebooted, and BAM: superblock error is back. there is a new kernell among the updates, but debian are holding back this kernel, so it's not installed.

be aware, upgrading packages from debian security may give you this error too if you got adaptec 2100S in your server.

It seem like our school will run slx 2.0 for a loooong time. why: well, it works on our hardware, slx 3.0 are not stable enough to be used in production environment (used by teachers and students).

Jan Roar Rød
Sunndal ungdomsskole

On 8/9/07, Thor Hauknes <thor.hauknes@loekebergskole.no> wrote:
Today I finally managed to install slx 3.0, profile thinclient-server on my Primergy TX200!

It was wiping the disks that solved the issue:-)

I tried once more to use guided partitioning; selected encrypted volumes, and after the wiping had finished I was asked to give the new volume a name.. Which I did not do. Instead I rebooted the server and performed a new install using the automatic partition tool.

Since the install, I have rebooted a couple of times, and it seems to work OK.
Jan Røed from Sunndal ungdomsskole had the same problem and managed to solve it by formatting his disks with NTFS..
It has obviously something to do with filesystems already on the disks.

Thor Hauknes
Løkeberg skole

Reply to: