[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#356709: please remove base-config from unstable

Jeroen van Wolffelaar wrote:
> tags 356709 moreinfo
> thanks
> On Mon, Mar 13, 2006 at 12:25:21PM -0500, Joey Hess wrote:
> > base-config is a dummy transitional package that can safely be removed
> > from unstable now. Thanks.
> ** debian-edu-install has an unsatisfied dependency on i386: base-config
> (>= 1.69)
> (etc)
> Debian-edu?

That's true, debian-edu is on the short list of things that doing away
with the second stage of the installer has broken. However, it's already
broken by the current base-config in testing/upstable, since a) that
base-config is only a stub and b) it's not run after install anyway.

debian-edu needs to be fixed to hook in to the first stage of d-i and do
its installation there.

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: