[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#356709: please remove base-config from unstable

Petter Reinholdtsen wrote:
> [Jeroen van Wolffelaar]
>>** debian-edu-install has an unsatisfied dependency on i386:
>>base-config (>= 1.69)
> Yeah.  At the moment the installation hooks for debian-edu do not work
> in etch, as the installation system was changed to drop base-config.
> Just remove debian-edu-install from etch.  We know that this is a
> problem we need to adress, and it was mentioned during the last d-e
> IRC meeting.

Or should we compile a new version of debian-edu-install without the
hook, to make sure we dont end up in the new queue again.

I agree that the package would not be as usefull then, but I do
think(hope) that we will solve this before etch is frozen

Finn-Arne Johansen
faj@bzz.no http://bzz.no/
Debian-edu developer and Solution provider
EE2A71C6403A3D191FCDC043006F1215062E6642 062E6642

Reply to: