[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ppp plugins and dependencies

Am 07.06.2015 um 13:35 schrieb Chris Boot:
> On 07/06/15 11:49, Michael Biebl wrote:
>> Thinking about this, something like this could be useful for such
>> situations:
>> Breaks: != ppp-abi-version-2.4.6
>> as counterpart to
>> Depends: = ppp-abi-version-2.4.6
> We can't do that quite, but this could perhaps be achieved with a
> versioned virtual package such as (for ppp-2.4.7):
> Breaks: ppp-plugin-abi (<< 2.4.7), ppp-plugin-abi (>> 2.4.7)
> I don't see a != declared in the Debian Policy Manual section 7.1
> either, which might have helped to condense this a bit.

The != syntax was just an idea, nothing which exists in code or policy

Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: