[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: systemd effectively mandatory now due to GNOME

On Thu, Oct 24, 2013 at 11:46:49AM +0100, Ben Hutchings wrote:
> > lxc is still nowhere close to vserver (or openvz) functionality.

> OpenVZ is in mainline Linux now.  You'll need to wait for Linux 3.12 in
> Debian, as we can't enable CONFIG_USER_NS before then, and I don't know
> whether the vzctl package is ready to work with mainline kernels.

Sounds interesting.

It's been a while since I compared it with vserver, but as far as I know,
they're equivalent with just a different set of quirks.


Reply to: