[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New version of libselinux makes libpcre3 pseudo-essential

On Fri, May 10, 2013 at 4:38 AM, Russ Allbery wrote:
> Игорь Пашев writes:
>> Will it change anything except non-linux systems will get libpcre3 by
>> default, while do not need it?
>> Maybe make libselinux optional? ;-)
> windlord:~> apt-cache rdepends libselinux1 | tail
> No.  :)

Since it is Linux-specific, it is already optional on kFreeBSD so
there is probably nothing for Игорь Пашев to do on his Debian and
Solaris based system.

pabs@asdfasdf:~$ apt-cache rdepends libselinux1



Reply to: