[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New version of libselinux makes libpcre3 pseudo-essential


As Guillem asked me in a bug report (#695620), I'm bringing this to

The latest version of libselinux is now using libpcre3 instead of the
regex functions from the glibc. This is improving the performances
quite substantially when relabeling the filesystem.

The version of libselinux in experimental is already using libpcre3.

This would probably requires to bump the priority of libpcre3 from
standard to required.

What are your thoughts about this?


Laurent Bigonville

Attachment: signature.asc
Description: PGP signature

Reply to: