[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: procenv_0.9-1_source.changes REJECTED

On Tue, 2012-11-20 at 12:37 +0000, Dmitrijs Ledkovs wrote:
> On 20 November 2012 11:45, Jon Dowland <jmtd@debian.org> wrote:
> > On Tue, Nov 20, 2012 at 11:10:37AM +0000, Dmitrijs Ledkovs wrote:
> >> I currently do not have facilities to build the package in question
> >> with the host running Debian's kernel.
> >
> > So how can you prove that the package builds?
> >
> I can give you my sbuild log I did before uploading, but that does not
> prove anything.
> It turns out that for the package in question, fails to build on older
> kernels & my machine has a newer kernel than buildds.

It's a bit ironic that a program that tries to tell you everything about
its run-time environment, depends on such details of its compile-time

> Is there any current facility to find out about buildd hosts
> configuration, e.g. kernel versions?
> E.g. at lest the minimal version available _across_ all architectures?

The minimum version should be whatever is in stable, i.e. 2.6.32.  This
is also the minimum version it needs to run on (think partial upgrades).


Ben Hutchings
compatible: Gracefully accepts erroneous data from any source

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: