[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg predependency against tar >= 1.23, objections?


On Thu, 29 Sep 2011, Steve Langasek wrote:
> FWIW, the previous Ubuntu LTS release included tar 1.22, so using a
> pre-dependency in Debian probably means Ubuntu will have to carry a delta
> for this for 12.04.  A solution that works for both Debian and Ubuntu would
> be welcome.

Why would that be the case? It just means that tar will be upgraded
early... but it depends only on "libc6 (>= 2.6)" which is satisfied
in 12.04 so it can be upgraded without dragging anything else.

Raphaël Hertzog ◈ Debian Developer

Follow my Debian News ▶ http://RaphaelHertzog.com (English)
                      ▶ http://RaphaelHertzog.fr (Français)

Reply to: