[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upcoming FTPMaster meeting

On Tue, Feb 15, 2011 at 6:04 PM, Mark Hymers <mhy@debian.org> wrote:
> Could we choose to document that it can only be used in wheezy (enforced
> by dak if necessary) and above and then have the release notes state
> that users must upgrade dpkg and apt to the latest point release before
> doing the dist-upgrade?

Such things should not be documented. Either it shouldn't be necessary
or it should be done automatically.


Reply to: