[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: replacing libreadline5-dev build dependency with libreadline-dev


Matthias Klose wrote:
> Both libreadline-dev (>= 6.0) and libreadline6-dev are now available in
> unstable and testing. If possible, please replace the libreadline5-dev
> build dependency with libreadline-dev, so that in future changes of the
> libreadline soname binNMU's can be used for this kind of update.
> Sending email to the list of people attached to this email, will start
> to file bug reports about build dependencies on libreadline5-dev in
> about four weeks in October.

> Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
>     libgda3 3.0.4-1
>     libgda4 4.0.4-1
>     seed 2.27.91-1

All fixed in svn.


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: