[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: replacing libreadline5-dev build dependency with libreadline-dev

On Sun, 2009-09-13 at 14:28 +0200, Matthias Klose wrote:
> Both libreadline-dev (>= 6.0) and libreadline6-dev are now available in unstable 
> and testing. If possible, please replace the libreadline5-dev build dependency 
> with libreadline-dev, so that in future changes of the libreadline soname 
> binNMU's can be used for this kind of update.
> Sending email to the list of people attached to this email, will start to file 
> bug reports about build dependencies on libreadline5-dev in about four weeks in 
> October.


> Zak B. Elep <zakame@zakame.net>
>      dbacl 1.12-2

Thanks, I am already preparing a new version of this package, will be
posting to -mentors RSN.

Zak B. Elep -- 1486 7957 454D E529 E4F1  F75E 5787 B1FD FA53 851D
  I like the idea of 256 bits, though: 32 for the (Unicode) character
leaves room for 224 Bucky bits, which ought to be enough for anyone.
                        -- Roland Hutchinson, in alt.folklore.computers

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: