[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please test eglibc 2.9-23+multiarch.2

Cyril Brulebois <kibi@debian.org> writes:

> Goswin von Brederlow <goswin-v-b@web.de> (03/08/2009):
>> Does it break aptitude too?
> I think that people involved in serious things like multiarch and glibc
> might appreciate your staying quiet at some point given the quite huge
> mess you initially created. But maybe that's just me.
> Mraw,
> KiBi.

What mess would that be?

The question is valid. Other packages with verry similar relationship
loops (like libc6-i386 and lib32stdc++6) break in apt but not in
aptitude nor dpkg when going from some old versions to current


Reply to: