[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please test eglibc 2.9-23+multiarch.2 (was Please test eglibc 2.9-23+multiarch.1)

On Mon, Aug 03, 2009 at 11:38:32AM +0200, Aurelien Jarno wrote:
> Bastian Blank a écrit :
> > What happens if someone install libc-bin without a new libc6 then?
> > Forgot about that variant before as it is not forbidden by deps now.
> If it is not the same major version, it will probably break, I'll add a
> conflict to fix that, but I fear we are going to have the same problem
> with apt again...

Yep. So I'm also out of options. The question is, how badly will it
break the binaries in the package.


Our missions are peaceful -- not for conquest.  When we do battle, it
is only because we have no choice.
		-- Kirk, "The Squire of Gothos", stardate 2124.5

Reply to: