[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please test eglibc 2.9-23+multiarch.2 (was Please test eglibc 2.9-23+multiarch.1)

On Thu, Jul 30, 2009 at 02:00:18PM +0200, Sven Joachim wrote:
> On 2009-07-29 22:12 +0200, Aurelien Jarno wrote:
> > On Wed, Jul 29, 2009 at 04:10:27PM +0200, Aurelien Jarno wrote:
> >> In short it looks like a Pre-Depends is overkill, and that a Depends is 
> >> enough. I'll upload a new version soon to experimental to fix that.
> >> 
> >
> > eglibc version 2.9-23+multiarch.1 is now in incoming and will be on the
> > mirrors soon. Please test and report problems.
> It still fails in my Lenny chroot:

I have finally decided to remove the Depends: line in libc-bin, even if
I don't really like that. My tests show that it works now, but don't
hesitate to test it on your machine.

Aurelien Jarno	                        GPG: 1024D/F1BCDB73
aurelien@aurel32.net                 http://www.aurel32.net

Reply to: