[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please test eglibc 2.9-23+multiarch.2 (was Please test eglibc 2.9-23+multiarch.1)

Bastian Blank a écrit :
> On Mon, Aug 03, 2009 at 02:02:24AM +0200, Aurelien Jarno wrote:
>> I have finally decided to remove the Depends: line in libc-bin, even if
>> I don't really like that. My tests show that it works now, but don't
>> hesitate to test it on your machine.
> What happens if someone install libc-bin without a new libc6 then?
> Forgot about that variant before as it is not forbidden by deps now.

If it is not the same major version, it will probably break, I'll add a
conflict to fix that, but I fear we are going to have the same problem
with apt again...

Aurelien Jarno                          GPG: 1024D/F1BCDB73
aurelien@aurel32.net                 http://www.aurel32.net

Reply to: