[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debhelper >= 7.2.3, doc-base, and lintian

>> I just built a new version of one of my packages, and I got some lintian
>> errors like this:
>> E: qpdf: prerm-does-not-call-installdocs usr/share/doc-base/qpdf-manual
> Upgrading to Lintian 2.2.7 should fix this problem.  debhelper is correct.
>  + [RA] Explicit install-docs calls are no longer needed since doc-base
>    registration is done with triggers.  (Closes: #518801)

To those who pointed out that my lintian was out of date, thanks.
Sorry for the noise on this.  I don't know how I could have missed
that.  I must have updated my chroot and not updated my regular
system.  Or maybe I got caught in a window with my local mirror.  Oh
well.  Time to clean and reconnect my brain cables.

Jay Berkenbilt <qjb@debian.org>

Reply to: