[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debhelper >= 7.2.3, doc-base, and lintian

On Wed, Mar 11, 2009 at 03:33:01PM -0400, Jay Berkenbilt wrote:
> I just built a new version of one of my packages, and I got some
> lintian errors like this:
> E: qpdf: prerm-does-not-call-installdocs usr/share/doc-base/qpdf-manual

From Lintian 2.2.7's changelog:
     + Removed
       - description-synopsis-has-leading-spaces
       - postinst-does-not-call-installdocs
       - prerm-does-not-call-installdocs

So, you're just using outdated tools.

GPG Key: 1024D/61326D40 2003-09-02 James Vega <jamessan@debian.org>

Attachment: signature.asc
Description: Digital signature

Reply to: