[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages still depending on GTK+ 1.2

On Thu, Dec 11, 2008 at 10:35 PM, Neil Williams <codehelp@debian.org> wrote:

> Can we, therefore, just say that unless maintainers remove the package
> themselves after the Lenny release, all reverse dependencies of gtk1.2
> and gtk1.2 itself will be removed from Debian during the month before
> the expected announcement of the Squeeze toolchain freeze? i.e. at the
> earliest stage of the Squeeze release process. (No delays would be
> accepted for this removal either, it would be unavoidable and no
> complaints would be entertained, no matter what.) I'm happy to help get
> rid of gtk1.2.

I think it would be better to remove gtk1.2 and it's reverse
dependencies as soon as the 'squeeze' codename exists. That would give
people more time and (more importantly) motivation to work on porting
apps. People will inevitably complain, perhaps removing them from
testing first and unstable a few months later would be best.



Reply to: