[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages still depending on GTK+ 1.2

On Thu, Dec 11, 2008 at 02:12:04PM +0100, Josselin Mouette wrote:
> Le jeudi 11 d??cembre 2008 ?? 11:46 +0100, Tim Dijkstra a ??crit :

> > It still works, some people still use it... so I do not see any need
> > to remove it now. If the time comes to remove gtk+1.2, digitaldj can
> > go too IYAM. I'm not using it anymore, and certainly do not have the
> > time to port it.

> As this reaction is quite common, maybe I should make things more clear.

>     * Yes, GTK+ 1.2 is going away before the squeeze release. *

> If everyone says ???I???m going to remove my pet package when it is the last
> one???, it is obvious that we are never going to remove it.

I don't see any conflict here - all people are saying is that they'd
rather do the removal of the dependant packages when GTK+ 1.2 is
actually being removed from the archive.  There appears to be relatively
little opposition to the idea of removing GTK+ 1.2 itself.  Possibly a
good way to proceed here is to just remove GTK+ 1.2 shortly after lenny
is released, unless we do actually identify any critical packages that
still depend on it?

"You grabbed my hand and we fell into it, like a daydream - or a fever."

Reply to: