[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#481134: libpoppler does not use cmap files from xpdf-{japanese,...}, and fails to parse Japanese PDF files.

在 2008-08-23六的 18:09 +1000,Hamish Moffatt写道:
> On Sat, Aug 23, 2008 at 03:10:22PM +0800, Deng Xiyue wrote:
> > Ftp-masters, sorry to break the protocol, but due to the current
> > situation, it'll be very helpful if the poppler-data package sitting in
> > NEW will be reviewed soonish so that it can be decided whether the NMU
> > of xpdf-CJK packages should be done.  Obviously poppler-data is the best
> > way to solve the issue.  Thanks very much.
> You also need the release managers (debian-release@lists.debian.org) to
> accept the new package into lenny, and they appear reluctant to allow
> new packages in general.
> Hamish

Adding debian-release@ to CC, though it's unclear to me whether non-free
package is in the realm of Release Team administration, and it'll be
great to be directed to the right place to deal with the issue if it's
not the case.

FWIW, it is important to know whether the Release Team will make a lenny
freeze exception for poppler-data which is a new package.  Though it
does break the Lenny release criterion, it's the best solution to avoid
duplicated and unnecessary work at present and in future.  So release
team, please consider an unorthodox freeze exception for poppler-data.

> -- 
> Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>
Deng Xiyue, a.k.a. manphiz

Attachment: signature.asc
Description: =?gb2312?Q?=D5=E2=CA=C7=D0=C5=BC=FE=B5=C4=CA=FD=D7=D6=C7=A9?= =?gb2312?Q?=C3=FB=B2=BF=B7=D6?=

Reply to: