[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Needs help: CJK Debian users will not be able to read PDF with poppler-data in default Debian Desktop in Lenny

On Thu, Jul 31, 2008 at 8:43 AM, Hideki Yamane <henrich@debian.or.jp> wrote:

>  But evince was changed. We need poppler package (depends on libpoppler-glib3)
>  to view PDF files, and if you want to view Japanese PDF file, you
>  also need to install poppler-data - but it is NOT in Debian yet.

Debian lenny is frozen, it is too late to get new packages in.

> How do we deal with this issue?

The first two solutions proposed in #481134 sound fine, just someone
to make the required changes.



Reply to: