[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#464551: general: USB devices missing in lsusb

On Thu, Feb 07, 2008 at 05:49:37PM +0100, Bas Wijnen wrote:
> On Thu, Feb 07, 2008 at 09:14:09PM +0500, Alexander E. Patrakov wrote:
> >> Some of the USB devices I have, are missing in lsusb list, this ussue 
> >> is in Testing and Unstable.
> >> In Ubuntu Linux and Debian Etch all my devices are listed.
> >
> > I suspect that there is some problem with udev (assuming that you have 
> > done your tests as root).
> Actually, I find this interesting as well: when I run lsusb as user, I
> don't see all devices.  When I then run it as root, I do.  When after
> that I run it as user, I see them as well.  Your comment suggests that
> this is normal.  Why would this behaviour be good?

It isn't. http://bugs.debian.org/444809

Tzafrir Cohen         | tzafrir@jabber.org | VIM is
http://tzafrir.org.il |                    | a Mutt's
tzafrir@cohens.org.il |                    |  best
ICQ# 16849754         |                    | friend

Reply to: