[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#464551: general: USB devices missing in lsusb

On Thu, Feb 07, 2008 at 09:14:09PM +0500, Alexander E. Patrakov wrote:
>> Some of the USB devices I have, are missing in lsusb list, this ussue 
>> is in Testing and Unstable.
>> In Ubuntu Linux and Debian Etch all my devices are listed.
> I suspect that there is some problem with udev (assuming that you have 
> done your tests as root).

Actually, I find this interesting as well: when I run lsusb as user, I
don't see all devices.  When I then run it as root, I do.  When after
that I run it as user, I see them as well.  Your comment suggests that
this is normal.  Why would this behaviour be good?


I encourage people to send encrypted e-mail (see http://www.gnupg.org).
If you have problems reading my e-mail, use a better reader.
Please send the central message of e-mails as plain text
   in the message body, not as HTML and definitely not as MS Word.
Please do not use the MS Word format for attachments either.
For more information, see http://pcbcn10.phys.rug.nl/e-mail.html

Attachment: signature.asc
Description: Digital signature

Reply to: