[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libdb4.* madness in unstable

On Wed, Oct 17, 2007 at 10:43:06AM -0400, Clint Adams wrote:
> Michael Biebl <biebl@debian.org> sez:
> > Having 5 different versions of one library is just insane imho. What are
> Maybe you could help out with the bugs here:
> http://bugs.debian.org/cgi-bin/pkgreport.cgi?users=pkg-db-devel@lists.alioth.debian.org;tag=oldbdb;dist=unstable

It appears to me that essentially it is a problem moving from 4.2 to
4.6, but I see nothing about the intermediate versions. Having 2
releases is largely better than having 5 versions around, isn't it?

Francesco P. Lovergine

Reply to: