[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation of Recommends by default on October 1st

> The problem is that with packages like gnome-devel and gnome-core-devel
> (re: anjuta) >50% will require SOME of the Recommended packages. As a
> long term anjuta user, I would estimate that <5% of all users need ALL
> Recommended packages.

Then the packages should not be in Recommends - Suggests is a good place
for them. Especially with -dev packages I can't see a reason to
'recommend' another package - either you need foo-dev to be able to use
bar-dev, or not. Developers usually know which libraries they want to use.

Bernd Zeimetz
<bernd@bzed.de>                         <http://bzed.de/>

Reply to: