[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilypond and python

On Sat, Jul 29, 2006, Thomas Bushnell BSG wrote:
> > So what? If you know how to fix that issue, then why don't you upload a
> > package based on Pierre's work with the fix? Why don't you do it RIGHT
> > NOW and get DONE with this madness?
> I don't know a fix for that issue except to use Guile 1.8.

 Why do you insist on not fixing e.g. the gcc build failure right now
 with the version in Debian which builds with the guile in Debian and
 the default python in Debian?

 When this thread started, you had decided to bind the fix with the new
 upstream release and you had blocked the new upstream release with the
 switch of the default Python version.  Now you're also blocking this
 new upstream release with a major new guile version.

Loïc Minier <lool@dooz.org>

Reply to: