[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilypond and python

Pierre Habouzit <madcoder@debian.org> writes:

>   it seems that guile 1.6.8 is buggy. people reported to have build 
> lilypond with guile 1.6.7 and/or guile-1.8 correctly. And I suppose 
> *HERE* is the real problem, which you failed to spot, because you 
> didn't even TRIED to. I had that problem 1 hour after I started 
> (previous steps included, so after roughly 20 minutes of compilation). 

Actually, way ahead of you on that.

Reply to: