[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#364856: ITP: newpki-php -- PKI based on the OpenSSL low-level API (php module)

Package: wnpp
Severity: wishlist
Owner: Pierre Chifflier <chifflier@cpe.fr>

* Package name    : newpki-php
  Version         : 2.0.0+rc1
  Upstream Author : Frederic Giudicelli <frederic.giudicelli@newpki.org>
* URL             : http://www.newpki.org/
* License         : GPL with openssl exception
  Programming Lang: C
  Description     : PKI based on the OpenSSL low-level API (php module)

 Public Key Infrastructure (PKI) are designed to manage certificates
 on a long term. All the data are handled through a MySQL database,
 which provides a convenient frontend to OpenSSL, and options such as
 seeking a certificate with a search engine.
 The actual version is able to handle multiple Certificate Authorities
 in one server, to publish a certificate request from a Certificate
 Signing Request, to certify a request, to revoke a certificate and to
 manage one or more Certificate Revocation Lists. It also able to search
 for the waiting requests or certificates, to respond to OCSP requests
 and to seek in and publish to LDAP Directory.
 This package provides the PHP module for newpki-server.
 Homepage: http://www.newpki.org/

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-1-vserver-686
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to fr_FR.UTF-8)

Reply to: