[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

How to deal with dependencies/conflics on third party packages


I've got a bug report (#336527) my package bootchart-view do not work
with j2re1.3. But j2re1.3 is not in Debian. Can I set a conflict upon a
packages that is not in Debian? But if it do not work with j2re1.3 it
should more than ever not work with older version. But I would assume
older version have different packages names. So I must add a list of
packages names (j2re1.3 j2re1.2 j2re1.1), because I can not use the
version clause (j2re1.3 (<< 1.3)). So what should I do?

Thanks for help, Jörg.
"UNIX was not designed to stop people from doing stupid things, because
 that would also stop them from doing clever things."
         -- Doug Gwyn

Reply to: