[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#330593: ITP: lastfm -- an audio player for last.fm personalized radio

Package: wnpp
Severity: wishlist
Owner: Paul Telford <pxt@debian.org>

  Package name    : lastfm
  Version         : 1.0.3
  Upstream Author : Last.fm Ltd <support@last.fm>
  URL             : http://www.last.fm/help/player/
  License         : BSD (but see below)
  Description     : an audio player for last.fm personalized radio

Last.fm is the flagship product from the team that designed the Audioscrobbler 
system, a music engine based on a massive collection of Music Profiles.  Each 
music profile belongs to one person, and describes their taste in music.  
Last.fm uses these music profiles to make personalized recommendations, match 
you up with people who like similar music, and generate custom radio stations 
for each person.  This package will allow you to play your personalized radio 
station streams from the last.fm website.

License is listed as BSD on their site, but there are some potential
problems with a couple of linked files which are GPL.  Need to resolve
this before I can upload.  I'm already in contact with upstream and hope 
to be able to get it resolved.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.9-prep-1-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Reply to: