[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unnecessary "Conflicts" with imap-server packages

On Tue, 2005-08-23 at 12:32 +0100, Edward wrote:
> My humbly proposed fix: remove the "Conflicts: imap-server" from these
> packages, and make the postinst / init scripts more robust to the
> failure mode where an imap-server is already running / listed in
> inetd.conf.

Why not do dpkg -i --force-depends <package>.deb for short time before
transition is finished?  (P.S.: I know that it *breaks* apt)

Ondrej Sury <ondrej@sury.org>

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: