[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: remove ruby1.6

On Fri, Aug 12, 2005 at 06:29:58PM +0900,  wrote:
> Hi,
> I think that ruby1.6 should be removed from Debian.
> Because Ruby 1.6.x is the old stable version of Ruby.
> (current stable version is Ruby 1.8.x.)

I had authored some very simple ruby scripts on a stable machine in 1.6
which are now totally broken in 1.8. I think updating code from 1.6 to
1.8 is a very non-trivial task, it appears a lot has changed.

Jon Dowland               http://jon.dowland.name/
FD35 0B0A C6DD 5D91 DB7A  83D1 168B 4E71 7032 F238

Reply to: