[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: remove ruby1.6

On Sun, Aug 14, 2005 at 05:35:35AM -0700, Steve Langasek wrote:
> >   libyaml-ruby (*)
> Needed by dnsdoctor, zonecheck, and sisu.

libyaml-ruby binary package is a dependency package built from
ruby-defaults source package and depends on libyaml-ruby1.8 (default
Ruby version); libyaml-ruby1.6 binary package is built from libyaml-ruby
source package.

All three packages mentioned above have versioned depends on ruby >=
1.8.x and non-versioned depends on libyaml-ruby, apparently, they don't
need libyaml-ruby1.6.

I'm requesting removal of libyaml-ruby from unstable.

Dmitry Borodaenko

Reply to: